Back to Home / #mythtv / 2003 / 10 / Prev Day | Next Day
#mythtv IRC Logs for 2003-10-19

---Logopened Sun Oct 19 00:00:15 2003
00:00-!-bbeattie [~mythtv@cpe-66-1-180-69.ut.sprintbbd.net] has joined #mythtv
00:04<bbeattie>Chutt: I have a few ideas I just want to get your input on, regarding having myth spliting the frontend into a client that handles media, and another that handles viewing/managing data (having multiple clients that can display the same steram at once, or control a session from differnt clients
00:07<bbeattie>brb rebooting
00:08-!-bbeattie [~mythtv@cpe-66-1-180-69.ut.sprintbbd.net] has quit [Remote closed the connection]
00:17-!-anurag [~asa@c-24-30-101-108.we.client2.attbi.com] has joined #mythtv
00:24-!-bbeattie [~mythtv@cpe-66-1-180-69.ut.sprintbbd.net] has joined #mythtv
00:24-!-brainlessdumb [~asa@c-24-30-101-108.we.client2.attbi.com] has joined #mythtv
00:28-!-brainlessdumb [~asa@c-24-30-101-108.we.client2.attbi.com] has quit [Client Quit]
00:28-!-[DJ]HaCK [~djhack@dial-193-112-113-216.megacom.net] has quit []
00:28<_rkulagow>chutt: still here?
00:32-!-sc00p [~sc00p@adsl-212-80-51.cae.bellsouth.net] has joined #mythtv
00:39-!-anurag [~asa@c-24-30-101-108.we.client2.attbi.com] has quit [Read error: 110 (Connection timed out)]
00:46-!-bbeattie [~mythtv@cpe-66-1-180-69.ut.sprintbbd.net] has quit ["Client Exiting"]
00:48<mikegrb>I am
00:48<mikegrb>heh that doesn't help you
00:53<josephk>neither will chutt...*rimshot*
00:54<josephk>hehe
01:06-!-anurag [~asa@c-24-30-101-108.we.client2.attbi.com] has joined #mythtv
01:09<Netslayer>.12! cool, but cvs for me :-)
01:14-!-anurag [~asa@c-24-30-101-108.we.client2.attbi.com] has quit []
01:16-!-nulltank_ [~nullman@c-66-41-110-140.mn.client2.attbi.com] has quit [SendQ exceeded]
01:18-!-Chutt [~ijr@dsl093-011-148.cle1.dsl.speakeasy.net] has quit [Remote closed the connection]
01:49-!-Chutt [~ijr@dsl093-011-148.cle1.dsl.speakeasy.net] has joined #mythtv
02:00-!-robertj [~robertj@c-24-98-81-170.atl.client2.attbi.com] has quit [Remote closed the connection]
02:11<davatar>so do you guys run a window manager "under" the frontend? why?
02:22-!-warlord is now known as warlord-afk
02:26<Netslayer>cause it looks cool, .. i'm too lazy to change it
02:26<Netslayer>would prob save me some memory though
02:51<josephk>hmmm...going in and out of livetv with pvr350 output would seem to segfault the backend
02:51<josephk>of course I haven't tried without 350 output:)
02:51<josephk>will do so ....now
02:55<josephk>yup...just with the 350
02:58<Netslayer>so the output on the 350 actually works? color?
02:58<josephk>umm yeag
02:59<josephk>everything
02:59<Netslayer>cool
02:59<Netslayer>saves buying a video card
02:59<josephk>no...saves getting crappy tv output
02:59<Netslayer>lol
02:59<Netslayer>so how good a qual is the tv out
03:00<Netslayer>and does it only play nuv(mpeg2) files or does mythvideo, etc work
03:01<josephk>well mythvideo plays back through X on the card
03:01<josephk>no acceleration
03:48-!-Drikus [~Drikus@cc45940-a.deven1.ov.home.nl] has joined #mythtv
03:48<josephk>Chutt: I'm noticing that the frontend with overlay X ontop of live tv instead of disabling the output and playing in the small preview window
03:48<josephk>in .12 release
03:49<josephk>I think it should be a feature:D
03:51<josephk>its too sweet to fix:D
03:51* Omnic finds that .12 doesnt turn off tv sound on exit
03:51<Omnic>(well, ok, recent CVS)
03:52<josephk>:P
03:52<josephk>:)
04:22-!-FryGuy- [~fryguy@12-246-43-18.client.attbi.com] has quit [" HydraIRC -> http://www.hydrairc.com <- Get hot chicks here!"]
04:29-!-Netslayer [~Netslayer@c-24-126-201-221.we.client2.attbi.com] has quit [Read error: 104 (Connection reset by peer)]
05:08-!-overridex is now known as overridex-zzz
05:08* overridex-zzz is away: sleep
05:26-!-DogBoy [~john@cs2428116-149.houston.rr.com] has quit [Read error: 104 (Connection reset by peer)]
05:26-!-DogBoy [~john@cs2428116-149.houston.rr.com] has joined #mythtv
05:30-!-sfr [~sfr@pD9E604FD.dip.t-dialin.net] has joined #mythtv
05:39-!-Drikus [~Drikus@cc45940-a.deven1.ov.home.nl] has quit [Read error: 104 (Connection reset by peer)]
05:39-!-Drikus_ [~Drikus@cc45940-a.deven1.ov.home.nl] has joined #mythtv
07:06-!-gerhard [~mythtv@32.80-202-173.nextgentel.com] has joined #mythtv
07:12<gerhard>hi all, finally mythtv is up and running except of a few small things, maybe someone has some answers here
07:15<gerhard>when I type on the mythbox in the browser "http://localhost/mythweb/program_listing.php" it works, when I type "http://192.168.0.101/mythweb/program_listing.php" on an othe maskin it does not, Any suggestion as to why?
07:17<ChrisH>gerhard: Maybe your web server is listening on the "lo" interface only?
07:18<gerhard>can you explain this a bit more, I use RH9
07:18<ChrisH>gerhard: Try a "telnet tvserver 80" from your PC.
07:18<ChrisH>gerhard: Where "tvserver" is 192.168.0.101 of course.
07:19<gerhard>the mythbox or the other, which in this case runs windows
07:20<ChrisH>gerhard: You are confused. What I meant is that I suspect your mythtv server is not answerting your TCP port 80 requests. If you try a telnet from the machine that you have problems with to the mythtv server you should see if there is a web server problem.
07:21<gerhard>it says conected to 192......
07:22<ChrisH>gerhard: Okay. And what is the exact error when you use your web browser? (No Internet Explorer dumbass error messages... the *real* HTTP error)
07:23<gerhard>I just get the standard windows error, "the page cannot be displayed"
07:24<ChrisH>gerhard: Please don't use IE or at least switch on the feature that the IE displays the real error. (I hate that "browser).)
07:25<gerhard>I'll look for that setting and try again, I agree on IE sucks
07:33<gerhard>in mozilla it just says "document contains no data"
07:36<gerhard>sorry but which feature in IE would that be I turnes "show friendly HTTP error messages" of and get the same error message
07:58<gerhard>I cant get a propper error message, is there somewhere else I can look?
08:05<ChrisH>gerhard: Hmmm...
08:06<ChrisH>gerhard: You might check the access.log and error.log of your Apache for further information.
08:15<sfr>how to translate overscan to german?
08:16<ChrisH>sfr: "overscan"... hmmm... You mean processing the same image multiple times to increase quality?
08:18<ChrisH>sfr: Or the border around pictures that is not visible on TV?
08:18<sfr>that's oversampling, no? i refer to the myth setup. vertical overscan percentage. i think it's like zooming the picture.
08:19<ChrisH>sfr: IMHO MythTV just blanks that much lines on the border.
08:24<sfr>ChrisH: for underscan, yes. just played with it. what do you think about Vergroesserung? as it's acts like zoom.
08:44<ChrisH>sfr: Perhaps. Are you responsible for the german translation?
08:47<sfr>ChrisH: well, yes.
08:48<ChrisH>sfr: Good work! :)
08:48<ChrisH>sfr: However some parts are still not translated. I guess you know that already.
08:51<sfr>think so? some things sound a bit weird in german. yeah, i'm working on it.
08:51<ChrisH>Another general question: is there a way to make MythTV name the files on the disk like the program was called? I find those timestamp names a little confusing and a "James_Bond_Diamond_Fever.nuv" would make it easier to distinguish them.
08:51-!-o_cee [o_cee@h83n1c1o1029.bredband.skanova.com] has joined #mythtv
08:52<ChrisH>sfr: I know. I'm translating documentation to German in the Debian project. Often enough a sentence sounds okay but in the context of a paragraph you really lose your hair. :)
08:53<sfr>general answer: i would think it's possible. just submit a patch. ;)
08:55<sfr>ChrisH: then you might find some debian translations from me as well. but somehow i lost interest. doing translations only became boring for me.
08:59<ChrisH>sfr: After a while it's kind of boring, I agree.
10:12-!-o_cee [o_cee@h83n1c1o1029.bredband.skanova.com] has quit [Read error: 110 (Connection timed out)]
10:23-!-gerhard [~mythtv@32.80-202-173.nextgentel.com] has quit ["using sirc version 2.211+KSIRC/1.2.4"]
10:36-!-dopez [~unknown@dopez.xs4all.nl] has joined #mythtv
10:38<josephk>crashtastic
11:04<josephk>blargh
11:04<josephk>only seems to take 2 exits from livetv to kill the backened
11:05<Chutt>backtrace?
11:05<josephk>not much output...
11:05<Chutt>um
11:05<Chutt>if it crashes, then that information is in the backtrace.
11:15<sfr>um, whats recommended for the pvr350 audio setting, specifically type and bitrate?
11:16<sfr>is bitrate the same as for mp3 files?
11:17<Chutt>i use the defaults
11:17<Chutt>that's why they're the defaults =)
11:17<josephk>don't want to spam...can I send the segvfault?
11:17<Chutt>in here?
11:17<Chutt>sure
11:18<josephk>you're probably going to tell me I need to get more info though
11:18<josephk>Program received signal SIGSEGV, Segmentation fault.
11:18<josephk>[Switching to Thread 147466 (LWP 4970)]
11:18<josephk>0x080d9f83 in std::__simple_alloc<QString, std::__default_alloc_template<true, 0> >::deallocate(QString*, unsigned) ()
11:18<Chutt>umm.
11:18<Chutt>'bt'
11:26<josephk>your words are strange to me
11:26<Chutt>type bt at the prompt after it segfaults.
11:26<josephk>duhoht
11:26<Chutt>to get a backtrace.
11:33<josephk>err...I only get 3 lines
11:33<josephk>#0 #1 #2
11:34<josephk>it seems I and this output are totally useless
11:35<josephk>#0 0x080d9f83 in std::__simple_alloc<QString, std::__default_alloc_template<true, 0> >::deallocate(QString*, unsigned) ()
11:35<josephk>#1 0x08467274 in ?? ()
11:35<josephk>#2 0x08467480 in ?? ()
11:43-!-Edgan [edgan@proton.cygnusx-1.org] has quit ["Client exiting"]
11:47-!-Edgan [edgan@proton.cygnusx-1.org] has joined #mythtv
11:51<Chutt>you have to recompile for debugging
11:52<Chutt>edit settings.pro, should be obvious how
11:52<Chutt>make distclean, make, make install
11:53-!-frzd [frzd@pool-68-160-115-231.nwrk.east.verizon.net] has joined #mythtv
11:54<frzd>if i were to buy a pvr-350 and use it for capture/tv-out, on say.. mythtv, is there any problems i should be aware of beforehand?
11:54-!-max|home [~max|home@ip68-6-36-243.sb.sd.cox.net] has joined #mythtv
11:55<_rkulagow>hey chutt. congrats on the release. i uploaded updated docs to CVS, but the website seemed to have been down earlier (or my connection was hosed)
11:56<max|home>greetings all! congrats on the release! (gentoo ebuilds almost done)
11:57<max|home>speaking of docs, _rkulagow, will you be able to make a minor change to the gentoo section?
12:05-!-dilate [~dilate@adsl-68-72-128-219.dsl.chcgil.ameritech.net] has joined #mythtv
12:20<josephk>gotcha
12:27-!-josephk_ [~josephk@pool-162-83-211-207.ny5030.east.verizon.net] has joined #mythtv
12:27-!-josephk [~josephk@pool-162-83-211-207.ny5030.east.verizon.net] has quit [Read error: 104 (Connection reset by peer)]
12:28<josephk_>the cat turned off my computer...lol
12:30<davatar>just got a remote setup, the navigation buttons are same as play control, so when watching tv pause changes the channel up and stop changes the channel down. There is currently no workaround for this correct?
12:32-!-DogBoy [~john@cs2428116-149.houston.rr.com] has quit [Read error: 54 (Connection reset by peer)]
12:32-!-DogBoy [~john@cs2428116-149.houston.rr.com] has joined #mythtv
13:21-!-Drikus_ [~Drikus@cc45940-a.deven1.ov.home.nl] has quit [Read error: 60 (Operation timed out)]
13:27<max|home>Chutt, you around?
13:44-!-Netsplit orwell.freenode.net <-> irc.freenode.net quits: nulltank, solarce, Ripp, DogBoy, overridex-zzz, term, davatar, frzd
13:44-!-Netsplit over, joins: DogBoy, frzd, Ripp, nulltank
13:44-!-overridex [~overridex@nh-wakefield1b-90.bur.adelphia.net] has joined #mythtv
13:44-!-Netsplit over, joins: davatar, solarce, term
13:44-!-ServerMode/#MythTV [+b *!*mythtv@*.client.attbi.com] by zelazny.freenode.net
13:49<ChrisH>Hmmm, whenever I record MPEG-2 streams with my Hauppauge PVR-250 I get MPEG-2 that hardly any program can edit. Is there really no way of recording directly without having to transcode to the "real" DVD format? I'm a little disappointed.
13:49-!-warlord-afk is now known as warlord
13:50<warlord>ChrisH: the PVR can record in a bunch of formats. The "default" is MPEG2-PS. This has been readable by pretty much everything, but it's NOT DVD format.
13:50<warlord>I've been having a heckofatime trying to convert it to DVD format.
13:51<warlord>Perhaps the tools I'm using aren't up to it, but "mplex" doesn't seem to like the video file I create when I re-encode with ffmpeg. Even though it does seem to like the audio file. I don't understand.
13:51<ChrisH>warlord: Yes, same for me. The only tool that can cut and edit the video seems to be the edit mode of tmpgenc. All other tools deny opening the stream.
13:52<ChrisH>warlord: That makes it pretty useless for me. I got so far but now have incomprehensible video streams. Makes me think about going back to my VIDAC Vmagic. :(
13:54<sfr>what about the other pvr350 stream formats?
13:56<warlord>ChrisH: what's tmpgenc?
13:56<ChrisH>warlord: A very nice Windows encoder/editor for MPEG1/2.
13:56<warlord>That doesn't help me... I'm happily M$ free here.
13:58<ChrisH>warlord: The M$ software works far better for my task.
14:00<max|home>anyone know where libddmpeg comes from? is this from xfree-cvs?
14:03<Chutt>max, it's part of via's binary driver distro
14:03<max|home>ah...I'll have to make a separate ebuild for that then..
14:04<Chutt>don't bother
14:04<Chutt>it won't work on gentoo
14:04<max|home>no?
14:04<Chutt>you need to be using one of the kernels supported by via
14:05<max|home>craptastic
14:05<max|home>didn't a lot of that stuff get into official tree?
14:05<Chutt>not in working form, no
14:06<max|home>ok...I'll comment out the enabling of viahwslice in the mythtv ebuild then
14:06<Chutt>it should be off by default
14:07<max|home>it is...i just added the enabling...I'll comment it out till via gets there
14:07<Chutt>ah, ok
14:09<max|home>is xvmc limited to nvidia?
14:10<Chutt>there's modules for a few other drivers
14:10<Chutt>i've only tested with the nvidia stuff, though
14:11<Chutt>i'm not sure what works/doesn't
14:11<thor_>hey Chutt, any problems ?
14:11<Chutt>none that i'm aware of
14:11<thor_>good +0
14:11<Chutt>aside from logrotate killing apache on the server
14:11<thor_>=)
14:12<thor_>ah
14:12<thor_>need to reboot this computer .... only thing with Windows on it .... need to see if iTunes for Windows does DAAP
14:12<Chutt>heh
14:12<thor_>it should
14:13-!-thor_ [~thor@208.185.11.34] has left #mythtv []
14:14-!-thor_ [~root@208.185.11.34] has joined #mythtv
14:14<davatar>is it my configuration problem or does the channel editor in mythweb delete the whole column when you make any changes to it?
14:20-!-max|home [~max|home@ip68-6-36-243.sb.sd.cox.net] has left #mythtv []
14:21<davatar>nope, it's a php problem.. if I only knew php....
14:23-!-FryGuy- [~fryguy@12-246-43-18.client.attbi.com] has joined #mythtv
14:25<solarce>thor_: what are you doing with daap again?
14:30-!-pmowry [~pmowry@ip-66-218-239-211.cableaz.com] has joined #mythtv
14:53-!-_rkulagow [~rkulagow@12-206-148-147.client.attbi.com] has quit [Read error: 104 (Connection reset by peer)]
14:54<thor_>solarce, daap interface to mtyh
14:54<thor_>myth
14:54<solarce>ah
14:54<solarce>nice
14:55<thor_>it's coming
14:55<davatar>daap?
14:55<thor_>digital audio access protocol
14:55<davatar>ahh.
14:55<thor_>(how iTunes can mess with an iPOD, and versa visa)
14:56<thor_>(it's just http with some extra header information)
15:01<pmowry>Hi, anyone have a suggestion on system lockups with a PVR-350 setup as a framebufferdevice?
15:02<pmowry>Everything in mythtv seems to work fine, until I load ivtv-fb and configure Xto use it as a second display.
15:05<ChrisH>pmowry: I don't know if that's related but in the past I had lots of trouble when using the framebuffer mode. It caused a lot of problems because on Debian the X11 system was installed with the framebuffer option on by default.
15:12<pmowry>hmmm, Maybe I should hold off until the driver is not listed alpha anymore.
15:12<pmowry>I just dont get OSD without the framebuffer driver
15:13<ChrisH>pmowry: Interesting. That part works fine here using a standard X11 installation with the Nvidia driver.
15:16<thor_>AWESOME
15:17<thor_>iTunes --> Edit -->Preferences --> Sharing-->Share My Music
15:17<thor_>mfd log: 15:03:00: zeroconfig client found service called "Billy Gates's Music" (_daap._tcp.local.)
15:18<sfr>cool
15:18<thor_>15:03:00: resolved service "Billy Gates's Music" to 192.168.1.223:3689 (lan)
15:18<thor_>heee heee
15:18<pmowry>ChrisH: without ivtv-fb loaded, when I use playback, My monitor goes blank, and the program appears on the TV. I can pause and eveything, but no OSD.
15:19<ChrisH>pmowry: Strange
15:20<pmowry>ChrisH: I can change channels with a slight pause, but when I exit playback, frontend segfaults.
15:20<pmowry>:(
15:22<ChrisH>pmowry: I only had segfaults when my "channel" table was faulty.
15:23<solarce>thor_: nice
15:27<pmowry>ChrisH: video_ivtv.cpp has been updated in CVS. I'll recompile and see what happens.
15:36-!-mrra [~user@sdn-ap-020dcwashP0110.dialsprint.net] has joined #mythtv
16:02-!-Netsplit orwell.freenode.net <-> irc.freenode.net quits: overridex, nulltank, solarce, FryGuy-, Ripp, term, DogBoy, davatar, frzd
16:02-!-Netsplit over, joins: FryGuy-, DogBoy, frzd, Ripp, nulltank, overridex, davatar, solarce, term
16:02-!-ServerMode/#MythTV [+b *!*mythtv@*.client.attbi.com] by zelazny.freenode.net
16:16-!-rkulagow [~rkulagow@12-206-148-147.client.attbi.com] has joined #mythtv
16:55-!-Bishop [~bishop@adsl-65-43-111-206.dsl.chcgil.ameritech.net] has joined #mythtv
16:56<Bishop>can anyone recommend a nice atx desktop case that would look good next to a receiver/dvd etc. my myth box needs a new home
17:13-!-mdz [~mdz@dialup-67.73.26.152.Dial1.LosAngeles1.Level3.net] has joined #mythtv
17:16-!-poo [~langfors@shields.experience.com] has quit [Read error: 104 (Connection reset by peer)]
17:16-!-poo [~langfors@h00105a206319.ne.client2.attbi.com] has joined #MythTV
17:17-!-ChaosExiguum [~nope@h-66-167-235-243.MCLNVA23.dynamic.covad.net] has joined #mythtv
17:18<ChaosExiguum>im trying to get myth running off my pvr350, but when I go to play a video i get a seg fault with the following: IVTVFB_IOCTL_GET_STATE: Invalid argument
17:19<ChaosExiguum>I can play mpeg files with dd, and I can watch X on the fb driver, even at the same time, so all that is working
17:30-!-dilate [~dilate@adsl-68-72-128-219.dsl.chcgil.ameritech.net] has quit [Read error: 113 (No route to host)]
17:38-!-mdz [~mdz@dialup-67.73.26.152.Dial1.LosAngeles1.Level3.net] has quit [Read error: 113 (No route to host)]
17:45<davatar>hmm.. I set up a remote frontend, mysqlcc can connect to mythconverg on the master backend just fine, but mythfrontend gives an error. I put the ip in mysql.txt also.. (no hostname)
17:45-!-poo [~langfors@h00105a206319.ne.client2.attbi.com] has quit [Read error: 104 (Connection reset by peer)]
17:45<Chutt>chaosexiguum, your ivtv driver is not working.
17:45-!-poo [~langfors@h00105a206319.ne.client2.attbi.com] has joined #MythTV
17:59-!-Ripp [~chris@dsl30-175.chouteautel.com] has quit [""Bring me the hydrospanners! I don't know how we're gonna get out of this one.""]
18:08<ChaosExiguum>Chutt, hmm, what do you reccomend?
18:16<ChaosExiguum>I restarted ivtv and myth and now instead of segfaulting I just get black screen
18:18-!-overridex [~overridex@nh-wakefield1b-90.bur.adelphia.net] has left #mythtv ["Because I live in a VAN down by the RIVER"]
18:19<Chutt>driver issues
18:20<ChaosExiguum>any troubleshooting suggestions?
18:20<Chutt>nope.
18:21<ChaosExiguum>hmm... thanks, I'll see what I can dig up
18:28<rkulagow>chutt: based on your calibrated eyeball, how's the PVR-350 TV-out?
18:28<ChaosExiguum>lol... calibrated eyeball :o)
18:30<Chutt>rkulagow, very nice
18:32<rkulagow>chutt: thanks. don't have one yet. i'm guessing that you don't get any bootup information until X is running on the FB, correct? (ie, a pseudo-headless box)
18:34<Chutt>right
18:34<Chutt>would be nice to be able to redirect things to that
18:34<Chutt>and the console output's broken still
18:34<Chutt>black on black text =)
18:34<Chutt>channel changing's semi slow, because the card buffers a bit
18:35<Chutt>and X isn't the speediest thing ever, but it works
18:35<rkulagow>you'd make a great salesman! :)
18:36<rkulagow>so, only another 800 messages in -users to go after coming back from vacation. i'm sure there are some good nuggets in there somewhere.
18:37<Chutt>sfr has a patch to the docs, i think
18:38<Chutt>there, new stuff on the features page
18:38<Chutt>though mythdvd isn't exactly 'new' =)
18:38-!-max|home [~max|home@ip68-6-36-243.sb.sd.cox.net] has joined #mythtv
18:39<max|home>Chutt, got a sec?
18:39<rkulagow>max, what was the gentoo doc change you wanted to make?
18:39<Chutt>sure
18:39<max|home>rkulagow, the ACCEPT_KEYWORDS="~x86" part can be removed. mythtv has been marked stable.
18:40<max|home>Chutt, re: mythdvd, the settings.pro file has CONFIG += debug and there's a native lirc section. is that right? (none of the other setting.pros have that)
18:40<Chutt>mythdvd's a little tricky
18:41<Chutt>it needs to be linked against alsa or the native lirc stuff if libmyth was
18:41<Chutt>don't have the means to do that automatically yet
18:41<max|home>ah...that would explain all the unresolved symbols I got :)
18:41<Chutt>and it being in debug mode was an error on my part
18:42<Chutt>though it doesn't really affect anything
18:42<Chutt>it's not doing any heavy processing =)
18:42<max|home>ok
18:42<max|home>is the alsa stuff the same as mythtv? (the example is not there)
18:42<Chutt>yeah
18:42<max|home>cool
18:42<max|home>thanks
18:58<josephk_>hmm
18:58<josephk_>can't seem to compile with debugging
18:58<josephk_>had the same problem with latest cvs
18:58<josephk_>/usr/bin/ld: Cannot find -lm
19:00<max|home>Chutt: mythdvd is happy again, thanks!
19:03-!-sfr [~sfr@pD9E604FD.dip.t-dialin.net] has quit ["Client exiting"]
19:11<rkulagow>max: so instead of # ACCEPT_KEYWORDS="~x86" emerge mythtv it should be # emerge mythtv
19:11<rkulagow>is that correct?
19:17<ChaosExiguum>rkulagow, that would be correct (if it is stable, at least)
19:17<max|home>rkulagow, yup!
19:17-!-dilate [~dilate@adsl-68-72-128-219.dsl.chcgil.ameritech.net] has joined #mythtv
19:19<rkulagow>um, since i don't run gentoo, are you saying that if a user is running a stable (vs test or experimental or 'next version' or whatever you guys call it) version of gentoo they don't need the ACCEPT? is there _any_ reason why a user would need to have the ACCEPT still in there at this point?
19:21<max|home>nope, mythtv and all the myth components have been marked stable. user can simply emerge mythtv mythweather mythwhatever now
19:25-!-donald43 [~paul@250-207.customer.cloud9.net] has joined #mythtv
19:26<donald43>Hi All: Almost allt he way to having MythTV working, but seem to have one problem: "Could not open network socket". Any ideas?
19:27-!-donald43 is now known as paulc
19:28<paulc>The "Could not open socket.." error occurs when I try to run the backend. It seems that it's having difficulity connecting to the MySQL database, but all the permissions look ok (the socket file is chmod 777)
19:31<pmowry>paulc: just to ask the obvious, is mythbackend already running? I jsut got that error.
19:32-!-pmowry [~pmowry@ip-66-218-239-211.cableaz.com] has quit ["Client Exiting"]
19:34<paulc>Ah...I don't think it is..but maybe the machine thinks it is. I'm filling my database right now. I also get this error when I run the cron job to fill the database, but apparently it works.
19:35<paulc>Yes, it is running.
19:35<max|home>paulc is mysql running?
19:35<paulc>Yeah
19:36<max|home>anyone know what this is all about? LircClient warning: attempt to convert 'Key Down CurrentWindow' to a key sequence failed. Fix your key mappings.
19:36<paulc>but mythtv-backend is also running while I'm running the cron job
19:38<paulc>Ok, so I just stopped the cron job and the backend, and started cron over again. I still get the error. Ugh
19:39<max|home>err...nm on my lirc problems...I'm an idiot
19:40<paulc>I just got lirc working last night. I spent 2.5 hours too much since I didn't realize I needed to run the latest version when using a PVR350 card. That was a learning experience :).
19:41-!-Bishop [~bishop@adsl-65-43-111-206.dsl.chcgil.ameritech.net] has quit [Read error: 60 (Operation timed out)]
19:42<max|home>yeah, I had it working, but I just switched to the native support and blindly copied my irxevent config...that obviously doesn't work :)
19:44<paulc>Does anyone else get that socket error when they run? I think my backend won't run because of it.
19:45<rkulagow>max: i've removed the ACCEPT stuff from the docs. thanks.
19:45<max|home>rkulagow: much obliged
19:47<Chutt>rkulagow, did you commit that?
19:49<max|home>internal lirc support is pretty kick ass!
20:00<ChaosExiguum>lirc question, what do I put in my config file for keys like page-up, less-than, and stuff like that?
20:05<bline>Search the mailing list, I posted the information and links to it a few times.
20:06-!-paulc [~paul@250-207.customer.cloud9.net] has quit [Remote closed the connection]
20:08<ChaosExiguum>okay, thanks
20:11-!-max|home [~max|home@ip68-6-36-243.sb.sd.cox.net] has left #mythtv []
20:36-!-mdz [~mdz@dialup-67.73.16.215.Dial1.LosAngeles1.Level3.net] has joined #mythtv
20:44<Omnic>re mdz
20:44<Omnic>let me get this straight... if I modify settings.pro, I just need to run make again, right? no need to qmake/configure or anything?
20:45-!-Bishop [~bishop@adsl-65-43-111-206.dsl.chcgil.ameritech.net] has joined #mythtv
20:45<Omnic>(never used qmake before)
20:56<mdz>Omnic: hi
20:56<mdz>if you modify settings.pro, the makefile should cause qmake to be run as part of the build process
20:56<mdz>so no, you shouldn't need to change anything else
21:09<Omnic>right.
21:09<Omnic>now I discover that two sets of two buttons on my flyvideo 98 remote have the same scan code.
21:10<Omnic>sadly: left/chan_up and center/chan_down (center of the arrow keys, unlabelled)
21:11* Omnic ponders going to get the hollywood plus remote
21:11-!-Bishop [~bishop@adsl-65-43-111-206.dsl.chcgil.ameritech.net] has quit [No route to host]
21:33-!-Viddy [~lsk@visp194-179.visp.co.nz] has quit [Read error: 113 (No route to host)]
21:33<Omnic>what's the 'prog' for .lircrc when mythfrontend is using native lirc?
21:35<rkulagow>chutt: no, haven't commited the gentoo change yet.
21:44-!-Viddy [~lsk@visp194-179.visp.co.nz] has joined #mythtv
21:50-!-dilate [~dilate@adsl-68-72-128-219.dsl.chcgil.ameritech.net] has quit [Read error: 113 (No route to host)]
21:52-!-mdz [~mdz@dialup-67.73.16.215.Dial1.LosAngeles1.Level3.net] has quit [Read error: 113 (No route to host)]
22:02<bline>Omnic: mythtv, and if you are using native lirc it goes in ~/.mythtv/lircrc
22:17-!-toe [~matthew@host81-128-91-48.in-addr.btopenworld.com] has quit [Read error: 110 (Connection timed out)]
22:37<Omnic>bline: hrm... it does?
22:37<Omnic>there isn't much information on how to configure it...
22:40<Omnic>crap, I'm going to have to build an isolation circuit. I'm getting a 50Hz hum in the output audio
22:41-!-dopez [~unknown@dopez.xs4all.nl] has quit ["..."]
22:53<Edgan>Omnic: using output or speaker?
23:06-!-kja [~kja@ti132110a080-1856.bb.online.no] has joined #mythtv
23:24-!-EricL [~eric@ool-43507ba8.dyn.optonline.net] has left #mythtv []
23:36-!-Ripp [~chris@dsl30-175.chouteautel.com] has joined #mythtv
23:38-!-bishop [~bishop@adsl-65-43-111-206.dsl.chcgil.ameritech.net] has joined #mythtv
23:51-!-Edgan [edgan@proton.cygnusx-1.org] has quit ["Client exiting"]
23:56-!-donald88 [~paul@250-207.customer.cloud9.net] has joined #mythtv
23:56-!-donald88 is now known as paulc
23:58<paulc>Hi All: Quick Q: "Horizontal decimation" ... what setting in Myth does the least deimation, eg which one would require the *most* work (if I have that right)? 1 or 4?
23:58<paulc>sorry..should be "...the least decimation.."
---Logclosed Mon Oct 20 00:00:23 2003